Running JVM without a speaker load

General NON JVM specific tube amp Information - Cautions, Do's & Don't Do's! See JVM tubes for JVM tube choices, Workshop for biasing, mods

Moderators: Dark Horse, jimsreynolds, Jackie, Andy

Post Reply
aberry9475
Beginner
Beginner
Posts: 21
Joined: Mon Jan 16, 2017 5:11 am

Running JVM without a speaker load

Post by aberry9475 » Mon Oct 08, 2018 2:39 am

I was wondering if anybody runs their JVM in standby without a speaker load, either to silent record or just use the head as a preamp? Pretty sure this is fine, but what say ye? I'm not sure if the standby disconnects the B+ from the output section entirely.

Anyways, what happened is awhile back one of the output tubes in my JVM took a dump and started making a lot of intermittent noise. No damage to the amp, but I ended up finding the exact culprit by adjusting output impedance and running just pairs of the tubes - one pair made the noise, they other didn't. But, too busy/lazy to order a new quad lately, so I've just been playing my other head. Well today, a preamp tube in that other amp took a dump, or at least so I suspected. And again, too busy/lazy to trouble shoot which of the 4 it could be.

So, I sat the JVM on top, turned all the master volumes to 0 (in case I accidentally knock the standby out of off position), and turned it on with no speaker load leaving it in standby. Set the FX mix to 100% wet and ran a patch from the JVM preamp out to the other head's FX in. Voila! Sounded pretty great actually, the other amp has KT77's in it and some extended poweramp controls (seems like switchable filtering along with presence, resonance, and NFB controls).

I'm actually thinking about retubing the JVM with EL34's again, but doing this more often whenever I'm feeling like JVM with some KT77 flavor. Seems like traditional knowledge would say an amp in standby (or even an amp that is on without an input signal) is in no danger without a connected load. But, this amp has input signal, just half its power tubes missing right now and sitting on standby with the master volumes set to 0 and no load connected. Okay or not okay?

aberry9475
Beginner
Beginner
Posts: 21
Joined: Mon Jan 16, 2017 5:11 am

Re: Running JVM without a speaker load

Post by aberry9475 » Tue Oct 09, 2018 10:28 pm

Just in case anybody else is wondering, this is indeed okay. The poweramp is entirely disengaged on standby. The manual recommends you keep a load connected at all times but this is just preventative measure in case standby is bumped and masters are turned up.

Post Reply